A7V8X X SOUND DRIVER DOWNLOAD

After rebuilding there is no sound. Click “Add” to insert your video. Check out this thread: Join our community today! I should’ve thought of that. These drivers correct various files in a standard windows install, so that they recognise all the various bits of circuitry contained in their chipsets – these generally need applying first before trying to add any other device specific drivers.

Uploader: Vudozshura
Date Added: 2 March 2012
File Size: 19.84 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 56320
Price: Free* [*Free Regsitration Required]

Go into AuMix and Kmix and make sure the sound is not muted. Try doing it from a console and type: Results 1 to 7 of 7.

Introduction to Linux – A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started guide, with exercises at the end of each chapter. For some reason Mandrake chose to mute the sond after install. The time now is This problem has apeared after a fresh windows xp pro sp2 install.

Posted on Jan 02, Alun Cox Level 3 Expert Answers. Please help it’s really getting annoying now, it’s been more than a week and I’m lost without the sound. Soune that sound working yet? Tell us some more! Explain how you’re going about the RPM install and what happens after you install it. Half the time it wouldn’t remember my settinf either after I saved them. See if that works.

A7V8X-X | ASUS USA

Hi Scruff You may want to try this first. I have Linux on one partition of my harddrive and Windows on another X7v8x hope that’s helps.

VT [Rhine-II] rev 74 Hi there, Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in sund minute or two.

Do you have to boot from a floppy to install or can you do it from Mandrake like Gentoo? All times are GMT Ask a Question Usually answered in minutes!

ASUS A7V8X-X – motherboard – ATX – Socket A – KT400

Your answer needs to include more details to help people. I don’t know if I need an audio driver or if I need to update my bios. The latest, and when setup goes on, it stops and tell me that drivers are not found. I downloaded the drivers from Assus site. Posted on Aug 27, I didn’t want to offend.

So now I’m confused. All times are GMT You seem to have a VIA chipset motherboard there nitro4ce – have you tried applying the ‘hyperion’ or ‘4-in-1s’ from VIA which can be found here?

Find More Posts by dalek. But that’s alot of space to take up just for a driver Find More Posts by Scruff.